手动安装: 安装lnmp环境,并添加vhost 添加nextcloud网站,去除系统提示错误 Snap一键安装方法: 系统请使用ubuntu,系统版本建议16以上 通过官方的SNAP安装NextCloud会出现smbcient没有成功安装并提示无法挂载的问题,官方开发人员正在解决。目前可以用安装第三方snap离线包的办法。 https://launchpad.net/~pachulo/+snap/nextcloud-snap-add-smbclient/+build/436506 不过不清楚安不安全,大家自己甄别。…

2019年3月6日 0条评论 417点热度 0人点赞 Qiui 阅读全文